>> VOLVER A PAGINA INICIAL | RegístreseBuscarF.A.Q.Lista de MiembrosGrupos de UsuariosConectarse
Error con x264 y MeGUI

 
Responder al Tema    Índice de Foro de AntiScreeners » Edición y codificación de Audio/Video Ver tema anterior
Ver siguiente tema

Error con x264 y MeGUI
Autor Mensaje
DrJordi



Registrado: 28 Jul 2007
Mensajes: 17
Ubicación: Spain

Mensaje Error con x264 y MeGUI Responder citando
Buenas...
Ando probando rips con x264 y MeGUI tanto 2050 stable como 298 dev y nada...
El fallo es que a los 295-300 frames (5 segundos de rip) más o menos me sale x264.exe tiene un problema y tiene que cerrarse (al poner la 2098 salia vfwx264.exe... el video for windows del x264??)

El log...


[Error] Log for job5 (video, c1.avs -> c1.mkv)
-[Information] [21/01/2012 23:48:54] Started handling job
-[Information] [21/01/2012 23:48:54] Preprocessing
-[Information] [21/01/2012 23:48:54] Avisynth input script
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\dgavcindex\DGAVCDecode.dll")
--[NoImage] AVCSource("C:\Users\DrJordi\Videos\GRABACIONES\c1.dga")
--[NoImage] #deinterlace
--[NoImage] crop( 2, 2, -2, -2)
--[NoImage] Spline36Resize(1280,720) # Spline36 (Neutral)
--[NoImage] #denoise
-[Information] [21/01/2012 23:48:54] Job commandline: "C:\Program Files (x86)\MeGUI\tools\x264\x264.exe" --level 4.1 --crf 19.5 --keyint 500 --min-keyint 50 --sar 1:1 --output "C:\Users\DrJordi\Videos\GRABACIONES\c1.mkv" "C:\Users\DrJordi\Videos\GRABACIONES\c1.avs"
-[Information] [21/01/2012 23:48:54] Encoding started
-[Error] [21/01/2012 23:49:17] Process exits with error code: 3
-[Information] [21/01/2012 23:49:17] Standard output stream
-[Information] [21/01/2012 23:49:17] Standard error stream
--[NoImage] avs [info]: 1280x720p 1:1 @ 50/1 fps (cfr)
--[NoImage] x264 [info]: using SAR=1/1
--[NoImage] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 Cache64
--[NoImage] x264 [info]: profile High, level 4.1
--[NoImage] This application has requested the Runtime to terminate it in an unusual way.
--[NoImage] Please contact the application's support team for more information.
-[Information] [21/01/2012 23:49:17] Job completed

Por lo que acabo de ver, el log de arriba es cuando da error vfwx264.exe

Cuando da error el x264.exe salia


[Error] Log for job4 (video, c1.avs -> c1.mkv)
-[Information] [21/01/2012 23:47:24] Started handling job
-[Information] [21/01/2012 23:47:25] Preprocessing
-[Information] [21/01/2012 23:47:25] Avisynth input script
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\dgavcindex\DGAVCDecode.dll")
--[NoImage] AVCSource("C:\Users\DrJordi\Videos\GRABACIONES\c1.dga")
--[NoImage] #deinterlace
--[NoImage] crop( 2, 2, -2, -2)
--[NoImage] Spline36Resize(1280,720) # Spline36 (Neutral)
--[NoImage] #denoise
-[Information] [21/01/2012 23:47:25] Job commandline: "C:\Program Files (x86)\MeGUI\tools\x264\vfw4x264.exe" --level 4.1 --crf 19.5 --keyint 500 --min-keyint 50 --sar 1:1 --output "C:\Users\DrJordi\Videos\GRABACIONES\c1.mkv" "C:\Users\DrJordi\Videos\GRABACIONES\c1.avs"
-[Information] [21/01/2012 23:47:25] Encoding started
-[Error] [21/01/2012 23:47:49] Process exits with error code: 3
-[Information] [21/01/2012 23:47:49] Standard output stream
--[NoImage] avs [info]: Avisynth version: 2.58
--[NoImage] avs [info]: Video colorspace: YV12
--[NoImage] avs [info]: Video resolution: 1280x720
--[NoImage] avs [info]: Video framerate: 100/2
--[NoImage] avs [info]: Video framecount: 7988
--[NoImage] avs4x264 [info]: "C:\Program Files (x86)\MeGUI\tools\x264\x264_64" - --level 4.1 --crf 19.5 --keyint 500 --min-keyint 50 --sar 1:1 --output C:\Users\DrJordi\Videos\GRABACIONES\c1.mkv  --frames 7988 --fps 100/2 --input-res 1280x720 --input-csp i420
-[Information] [21/01/2012 23:47:49] Standard error stream
--[NoImage] raw [info]: 1280x720p 1:1 @ 50/1 fps (cfr)
--[NoImage] x264 [info]: using SAR=1/1
--[NoImage] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 Cache64
--[NoImage] x264 [info]: profile High, level 4.1
--[NoImage] This application has requested the Runtime to terminate it in an unusual way.
--[NoImage] Please contact the application's support team for more information.
--[NoImage]                                                                                
--[NoImage] x264 [info]: frame I:8     Avg QP:18.81  size: 30482
--[NoImage] x264 [info]: frame P:293   Avg QP:23.05  size: 12852
--[NoImage] x264 [info]: frame B:47    Avg QP:25.10  size:  1370
--[NoImage] x264 [info]: consecutive B-frames: 78.7%  6.9%  8.6%  5.7%
--[NoImage] x264 [info]: mb I  I16..4: 40.6% 51.8%  7.6%
--[NoImage] x264 [info]: mb P  I16..4:  5.4% 12.5%  1.3%  P16..4: 25.0%  7.6%  2.9%  0.0%  0.0%    skip:45.3%
--[NoImage] x264 [info]: mb B  I16..4:  0.1%  0.1%  0.0%  B16..8: 17.3%  0.9%  0.1%  direct: 0.9%  skip:80.7%  L0:37.8% L1:60.1% BI: 2.0%
--[NoImage] x264 [info]: 8x8 transform intra:63.5% inter:82.0%
--[NoImage] x264 [info]: coded y,uvDC,uvAC intra: 47.5% 77.7% 39.3% inter: 12.3% 22.6% 1.8%
--[NoImage] x264 [info]: i16 v,h,dc,p: 37% 18%  5% 40%
--[NoImage] x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 24% 17% 16%  5%  7%  9%  7%  8%  6%
--[NoImage] x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 32% 18% 10%  5%  8%  9%  6%  7%  4%
--[NoImage] x264 [info]: i8c dc,h,v,p: 38% 21% 22% 20%
--[NoImage] x264 [info]: Weighted P-Frames: Y:2.4% UV:2.0%
--[NoImage] x264 [info]: ref P L0: 62.9% 10.4% 13.1% 13.2%  0.4%
--[NoImage] x264 [info]: ref B L0: 87.1%  8.1%  4.8%
--[NoImage] x264 [info]: ref B L1: 98.2%  1.8%
--[NoImage] x264 [info]: kb/s:4682.50
--[NoImage] encoded 348 frames, 14.65 fps, 4683.31 kb/s
-[Error] [21/01/2012 23:47:49] The 64 bit mode of x264 has been disabled
-[Information] [21/01/2012 23:47:49] Job completed


Entonces iba a Options > Settings y ahí desactivaba el modo x64 del x264 pero los errores ahí siguen...

¿Help?

Gracias
Dom Ene 22, 2012 12:30 am Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
guaper_16



Registrado: 08 Mar 2012
Mensajes: 6

Mensaje Responder citando
intenta con x264 CLI de 32 bits, el de 64 bits he visto a varios usuarios con problemas relacionados a lo mismo
Jue Mar 08, 2012 8:41 am Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:    

Responder al Tema    Índice de Foro de AntiScreeners » Edición y codificación de Audio/Video Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a: 
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.